FANDOM


(Created page with "<div class="quote"> Ohmyn0 wrote: Hello. I can't seem to reproduce the Ampersand bug you found. Can you please share an example image on your wiki that was causing the problem...")
 
 
Line 14: Line 14:
 
</pre>
 
</pre>
   
and then converted it to a Gallery. Then noticed that the last two images did not show up. Here are direct links:
+
and then converted it to a Gallery (and removed the File: tags). Then noticed that the last two images did not show up. Here are direct links:
  +
 
[[w:c:forgottenrealms:File:Monster_Manual_-_2D&D_-_Orc_-_p281.png]]
 
[[w:c:forgottenrealms:File:Monster_Manual_-_2D&D_-_Orc_-_p281.png]]
  +
 
[[w:c:forgottenrealms:File:Monster_Manual_-_1D&D_-_Orc_-_p76.png]]
 
[[w:c:forgottenrealms:File:Monster_Manual_-_1D&D_-_Orc_-_p76.png]]

Latest revision as of 22:49, November 2, 2015

Ohmyn0 wrote: Hello. I can't seem to reproduce the Ampersand bug you found. Can you please share an example image on your wiki that was causing the problem?

For my demo page I basically cut and pasted this tabber:

<tabber>
4e = [[Image:4e orc.jpg|250px|Orcs]]|-|
3e = [[File:Orc.JPG|250px]]|-|
2e = [[File:Monster_Manual_-_2D&D_-_Orc_-_p281.png|250px]]|-|
1e = [[File:Monster_Manual_-_1D&D_-_Orc_-_p76.png|250px]]
</tabber>

and then converted it to a Gallery (and removed the File: tags). Then noticed that the last two images did not show up. Here are direct links:

w:c:forgottenrealms:File:Monster_Manual_-_2D&D_-_Orc_-_p281.png

w:c:forgottenrealms:File:Monster_Manual_-_1D&D_-_Orc_-_p76.png

Community content is available under CC-BY-SA unless otherwise noted.