FANDOM


  • So, I am trying to use gallery with the Visual Editor, it wont work, it just tells me to search for media and whenever I search something I get no results, I've added photos to the wiki and typed their name out and it still doesn't work, Is it really easy and I'm just really dumb or is the gallery really dumb because i can't upload a single photo because there is no upload button for some reason?

      Loading editor
    • Hello!

      It is always better to provide a link to the wiki you are talking about, and examples of the photos you uploaded and tried to add.

      But my guess is that it is a UCP wiki, and on those there is a known issue that pictures don't show up on the search until a few days after uploading them. That happens even for adding a single picture, not only on galleries.

      If that's the case, what you can do is to either:

      • Wait a few days for the pictures to appear on the search
      • Add the pictures using the source code, for example:
      <gallery>
      Image1.jpg
      Image2.png
      </gallery>
      
        Loading editor
    • HumansCanWinElves wrote:
      Hello!

      It is always better to provide a link to the wiki you are talking about, and examples of the photos you uploaded and tried to add.

      But my guess is that it is a UCP wiki, and on those there is a known issue that pictures don't show up on the search until a few days after uploading them. That happens even for adding a single picture, not only on galleries.

      If that's the case, what you can do is to either:

      • Wait a few days for the pictures to appear on the search
      • Add the pictures using the source code, for example:
      <gallery>
      Image1.jpg
      Image2.png
      </gallery>
      

      Thank you for the help!

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.