FANDOM


  • Hello! I've been a faithful source editor user since before the new Visual Editor rollout because that's how I learned to do tables. For some time I've been having an issue where when I have a page open in the source editor, my enter key is just...unresponsive. I have to hammer it repeatedly to get it to do anything. I've Googled this problem as many ways as I could think of and I don't have an answer. Help?

      Loading editor
    • Are you having this issue with the enter key on other sites or when using other programs. It seems unlikely this would be caused by the editor. Just in case though, could you link to the wiki this is happening on? Or is this happening on all wikis? UCP or legacy platform?

        Loading editor
    • It's on any wiki I use, though the one I edit the most frequently is the YouTube Mermaid Shows Wiki. I'm afraid I don't know what UCP or legacy platform means. I have had this problem with Gmail and Repl.it but no other sites that I've noticed.

        Loading editor
    • If it is happening on other sites as well, it is probably not an issue with the wiki but with something on your end. Perhaps some buggy software or a damaged keyboard. If you have another keyboard you can try using, do that and see if it helps.

        Loading editor
    • I'm bringing it up here because those are the only three websites where this happens and this one seemed like the most likely place I'd get a response. This doesn't happen in any other programs I run like Word so I don't think it's a hardware issue.

        Loading editor
    • Interesting. Then that definitely does justify your suspicions. However, I am not having any such issue. I am afraid I have no idea what to suggest as a next step. Sorry.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.