FANDOM


  • I made a thread about this a few weeks back but didn't get a lot of information out of it. I've been trying to find ways to import Google Fonts to a UCP Wiki for a while now. I tried doing it the same way it's done on the old platform, but it doesn't seem to work. It seems like I can't import anything to my CSS either, like custom sliders.

    Is this possible on UCP already? I've waited for a while since the last time I tried it, and tried it again today. It still doesn't seem to work. It almost seems like I can barely do anything with my wiki's CSS page. 

    Any help would be greatly appreciated. Thank you in advanced.

      Loading editor
    • DZeP, does it say any error message or does it not display at all?

        Loading editor
    • Did you move the import to Common.css as I suggested? That is probably the best that can be done for the time being. UCP appears to have some CSS loading order issues so if Common.css doesn't work then we are just going to have to wait for Fandom to fix things.

      For anyone who cares, here is the original thread.

        Loading editor
    • I tried it, but it still didn't work. I'll try again right now to see if anything's changed.

        Loading editor
    • If it doesn't work from Common.css, then there isn't anything we can do about right now.


      Edit:

      I am talking specifically about Common.css. The import is currently on Wikia.css. The pages are not the same. I don't see any edit history for Common.css on the wiki from the previous thread.

        Loading editor
    • Someone on the Discord Server thought me how and I finally got it right. Thanks for the help though!

        Loading editor
    • Affiliates did't work out, hopeful they fix it soon. Affiliates is very important to Anime or Manga Wikia.

        Loading editor
    • @Kitsunes97: That's off topic. Start a different thread.

        Loading editor
    • DZeP, would you mind sharing the solution as well as link to the wiki you used it on?

      Kitsunes97, what Fandyllic said is true. However, to address your issue quickly, that is a known bug and it has been reported to Fandom.

        Loading editor
    • Are you sure the font imports aren't working, because there were working just fine when it was asked about on the dev wiki discord yesterday, and I just checked it again and the fonts are working fine still.

        Loading editor
    • Yes, the fonts are working. I was just asking so I would know if the solution was different from what I had previously suggested. It is not. DZeP never replied to the previous thread after my suggestion so I didn't know if it had worked or if it hadn't and that was why DZeP went to Discord.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.