FANDOM


  • Please help.First thing, I switched to classic editor in preferences, yet on my specific wiki, it's still the new editor. Second, I try to insert an infobox, I click on "Character" and the whole box turns white, and it doesn't insert

      Loading editor
    • update: I saw that if your wiki was created after Mar. 11, it has some new editor. Is there any way to turn that off?

        Loading editor
    • You can change which editor you're using in your preferences, but you cannot port the wiki back to the old platform.

      The infobox builder was not part of the initial release, but is available now.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.