FANDOM


  • As the title says. Been using this platform for years and have gotten this error not-infrequently. Really frustrating as I can't find any way to resolve it. Opening a new tab, refreshing, etc. does nothing. It just stops giving the error when it feels like it. And it's done this on both of the wikis I've made, so it's not unique.

      Loading editor
    • hello if a wiki has abuse filter enabled and you get caught by abuse filter thats usally what causes that to happen

        Loading editor
    • Hello. There are some questions that can help target the problem further that you should answer:

      1. Which wiki is this error occuring on, and can you link it here?
      2. Have you tried uploading on other browsers? Instead of Chrome, you can try Safari, Edge or Firefox.
      3. As mentioned by Coco, your wiki could have an abusefilter in place. Checking Special:AbuseLog on your wiki (the link goes to Community Centrals log), does your name appear a lot of times? This is not what generally causes 'invalid token', but it's possible.
      4. It is also possible that you may be experiencing a bug. Have you contacted Fandom Staff on the issue?

      Answering these questions could help the forum members understand your problem better, which should lead to a better solution.

      Thanks in advance!

        Loading editor
    • Thanks guys, it was probably an abuse filter because clearing cookies solved it. I can't find the abuse logs though, it just says "no such special page" when I add that to the URL.

      I don't recall enabling an abuse filter, but if I did, I probably assumed that it wouldn't apply to an administrator. Seems unnecessary.

        Loading editor
    • then abuse filter is disabled

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.