FANDOM


  • AxG

    So on Wikipedia:Special:PrefixIndex using the parameter "|hideredirects=yes" will not show redirects, but when trying it on Fandom it doesn't seem to work (the same goes for "stripprefix="). How can get this to work?

      Loading editor
    • Looks like you didn't use it correctly. Look at the example more closely in the documentation page you linked.

        Loading editor
    • It looks correct to me. I believe the issue is that Wikia's fork of MediaWiki was done prior to the introduction of those parameters. In other words, the version Wikia is using doesn't have that capability. I remember trying a long time ago and it wasn't working then either. It should work once the UCP is done; whenever that is.

        Loading editor
    • AxG

      Agh shame, would have been a useful tool.

        Loading editor
    • Can you not hide it with css? You can change cursivity, color and apend a message with .allpagesredirect, surely there's a way to hide it/turn it so grey/make it blend in with the bg that it's sorta hidden

        Loading editor
    • AxG

      My knowledge of CSS is basic at best.

        Loading editor
    • body:not(.page-Special_PrefixIndex) .allpagesredirect{display:none}
      

      it will leave empty cells, though.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.