FANDOM


  • Over the past few days, I've experienced a glitch where I cannot publish infobox templates. Whenever I attempt to do so, Fandom will get stuck infinitely loading. This glitch has occured on multiple devices (PC and Macbook) and is causing me extreme inconveneinece, as I cannot create a template that I need to make some pages for my wiki. Does anyone have any possible solution to this? Thank you. SirSuperCaideth (talk) 11:20, August 22, 2019 (UTC)

      Loading editor
    • Please give a link to the wiki where this is a problem. Are you trying to add an infobox to a page or edit the infobox template itself?

        Loading editor
    • https://isles.fandom.com/wiki/Isles_Wiki -This is the wiki I've been working on.

      At first I was trying to edit an infobox, then I deleted the page and tried to create it from scratch. The problem persisted in both situations.

        Loading editor
    • What page did try to add the infobox to? You should consider making a sandbox subpage of your user page like User:SirSuperCaideth/sandbox and experimenting there. Then you don't have to feel like you need to delete the page if something seems wrong. Have you tried source edit mode?

        Loading editor
    • Unfortunately, I don't know how to code an infobox, so the visual editor not functioning is a major problem and a sandbox page can't offer much help, though I appreciate the suggestions. What I really need is some sort of solution to the problem wiht the editor getting stuck.

        Loading editor
    • After a quick test, I'm able to make infoboxes just fine on other wikis- just not my own.

        Loading editor
    • Let me look into something... you may have upstream custom JS that is interfering.

        Loading editor
    • So I made an edit to an existing fine with the Visual Portable Infobox editor. What kind of infobox are you trying to make?

      Have you tried to use a different browser? What browser are you using?

        Loading editor
    • I've been using Google Chrome. I've never had any problem making infoboxes before this instance. What I've been trying to make this whole time is a new Character infobox. I tried simply editing the old one, but was stopped by the glitch. After several attempts I decided to try deleting the old template and making a new page, which still didn't work, bringing me here.

        Loading editor
    • Update on the situation.

      I just tried creating a different infobox and had no problem at all. The problem seems to be specifically with the page Template:Character

        Loading editor
    • Yup, I see this also. You should report it as a bug via the new Zendesk "Contact us" form. It is a very strange bug and probably happening on many wikis.

      I can see why it was confusing.

        Loading editor
    • Alright, thanks for the help. I suppose I'll just make a very similarly named page like Template:Characters or something like that so I don't have to wait for a patch.

        Loading editor
    • Update on the situation. Infoboxes still very broken.

      I edited the new Template:Characters infobox with a couple extra rows, but after several hours of waiting these rows still won't show up when I try and use the infobox. I believe this bug is likely related to my earlier problems. 

      EDIT: Nevermind this. Even though it hasn't worked for hours straight, it just did when I tried again moments after posting this update. Thanks, Fandom.

        Loading editor
    • If you're committed to only using the visual infobox editor, I can't really help you. It is super limited.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.