FANDOM


  • I've been trying to upload images to CeVIO Lyrics Wiki.

    • I've tried importing the images from CeVIO Wiki, as I am mass transferring content. That didn't work, it only created a "phantom" file destination.
    • I then saved all the images, manually, and used MultiUpload from the Dev Wiki; the results are Badgateways and timeouts.
      Loading editor
    • Your all images size may be very big, Try to reduce the size of all your images and upload them again.

        Loading editor
    • By the way, where are you getting the images from? The wiki links in your post are to the same wiki.

        Loading editor
    • Anonminati wrote: Your all images size may be very big, Try to reduce the size of all your images and upload them again.

      Okay.

      Andrewds1021 wrote: By the way, where are you getting the images from? The wiki links in your post are to the same wiki.

      Edited. It was suppose to be: https://cevio.fandom.com/

        Loading editor
    • Since you are the founder of the source wiki, it might be worthwhile looking into shared images to see if that would be a more ideal solution.

        Loading editor
    • That's interesting, thank you.

        Loading editor
    • To update. I am still getting errors even with the resized images. I placed them at 500px because anymore and it is a blur regardless of the format.

      I am very slowly updating the images I wanted but I really just don't know what is going on overall. I will just have to assume this is on Wikia's end with their updates.

        Loading editor
    • Did you compress your pictures? if not then try to compress your pictures and upload them again.

        Loading editor
    • What kind of error are you getting and what it your current method for uploading them?

        Loading editor
    • The same ones as stated in the intro.

      And no, I don't have a program to compress every image just shrink them.

        Loading editor
    • When I am asking about the error, I meant to ask what the actual error message was. As for the method, you list several in your original post. Are you saying that you retried all of them and still none of them work?

        Loading editor
      • The error would be the images not uploading and the results are either getting redirected to a blank or (bad gateway) page.
      • I managed to upload all the images by reducing the number to upload by five. There were up to 130+ for individual pages.
      • I reported the MultiUpload error to the Dev Wiki. But that Special:MultiUpload that is a Wiki feature is a similar problem.
        Loading editor
    • Regarding Special:MultiUpload, I sounds like it might be some behind-the-scenes limit you were hitting. As for the script, did you try to upload them all at once? The script limits you based on your user rights.

        Loading editor
    • It would be nice to get the exact error text for both MultiUpload and Special:MultipleUpload. Generalized descriptions aren't that helpful.

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.