FANDOM


  • Hello!

    I'm an administrator on the Endless Ocean Wikia, and I've noticed something odd: the Admin Dashboard is showing that our wiki has had 0 views for the past 3 days, since the 20th. Is this just a bug on the part of Wikia/Fandom, or is it an issue with our wikia? Me and my fellow editors are able to use it just fine with minimal issues. I'd appreciate some help in resolving this, if possible? Just that I'm concerned over if our Wiki is broken, is all.

    Thanks a ton!

    DanZFLT 12:21, April 24, 2019 (UTC)

      Loading editor
    • Yeah, I have the same issue. It must have been going on for around three days, and it does look like a bug.

        Loading editor
    • Hi guys! Sorry about this and thanks for letting me know. I will talk to the team shortly and check if this is something we have been aware of and request a fix. You can also use Special:Contact to report bug issues.

        Loading editor
    • Hi just want to let you know that the technical team was aware of this bug issue and the fix is happening. Once it's done, we will include it in the technical update here. Let me know if you have more questions. :)

        Loading editor
    • Cal-Boy wrote:
      Hi just want to let you know that the technical team was aware of this bug issue and the fix is happening. Once it's done, we will include it in the technical update here. Let me know if you have more questions. :)

      Ah, gotcha. Thanks very much for the assistance!

        Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.