FANDOM

A FANDOM user
  Loading editor
  • Do you recall this discussion? I am wondering when that change to @import was reverted because it doesn't seem to be working anymore. I tried asking the general community (here) but everyone else are denying that such a change was ever made in the first place. I could swear the change did happen but, since I don't know the back end as well as you and KockaAdmiralac, that discussion is the only thing I have to make my case.

      Loading editor
    • View all 8 replies
    • lua console, that shown at the bottom of the page, when you enter edit mode.

      and no, i did not copy the module. you can edit module, then execute module function via console, without saving the module. it's like preview, just slightly more complicated.

        Loading editor
    • Oh. Okay. Thanks for clarifying. As you can probably tell, my experience with Lua is little to none.

        Loading editor
    • A FANDOM user
        Loading editor
  • Thread:1744034

    So, do you think that would be the case? That some VE bugs will be "automatically" solved just due to the MediaWiki update? The specific issue in the thread I linked to is that VE cannot roperly insert cells into an HTML table.

      Loading editor
    • i have no specific info about upcoming updates, so i can't say whether it will be solved. i do see 2 ways to solve the problem: 1) fix the bug in the ve; 2) drop this homebrew ve upon the migration and use ve from mediawiki.

      since the "automatically" word was used, i'd assume 2nd option: current ve will be changed to wikipedia-like one.

        Loading editor
    • I see. It wasn't clear to me how it would be "automatically" fixed so I thought I would ask someone who might know a bit more. However, apparently you aren't too sure either. Thanks for the info.

        Loading editor
    • A FANDOM user
        Loading editor
  • Your response on Character Category Page 2 won't allow me to respond, but I'm wanting to ask how to make the list alphabetical. I didn't use the one you suggested, but there was another on the page that I did use.

    <table><forum>
    category=CategoryName
    parameter1=value
    parameter2=value
    </forum></table>

    I also need to put buttons on it so that it can go to the next set of names, but also be allowed to go back.

      Loading editor
    Sophiedp
    Sophiedp closed this thread because:
    duplicate of Thread:1742075
    22:27, October 7, 2019
  • Do you mind taking over this thread? I have a feeling something is getting lost in translation. Either that or there is a lot more to Viber than the easily accessible English pages are telling me.

    Thread:1728073

      Loading editor
    • they had an answer on ru.cc already, 3 and 4 weeks ago. it is pointless to add a channel in widget-like manner, because of specifics: all links leads to "download viber" page, but not to the channel itself. fully-functional integration would be against tou (smth about sending data to 3rd party). it is possible to create link to the channel (they have declined this option).

      i have no idea why they are bringing it up here. i'd rather not participate in the thread: i don't feel like to repeat myself at 3rd time.

        Loading editor
    • Okay then. Thanks for letting me know. I was, for obvious reasons, completely unaware they had already brought this up weeks ago on the Russian CC.

        Loading editor
    • A FANDOM user
        Loading editor
  •   Loading editor
  • Hi! You helped me out with some regex I was able to use in AWB a while back, and I was hoping you could help me out again.

    I'm trying to find only the first occurrence of [[Category: on a page and ignore any following occurrences of it on the same page. I then intend to add some text to the line above where the first [[Category: appears.

    Is that possible to do?

      Loading editor
  • so um i noticed that i have been spending all my time on python recently so today i decided to embark on html so i was writing some code that makes the word brown the color brown and changes its font size to 100 pixels, this is what i wrote: https://pastebin.com/ArYgY7bQ but instead it returns simply the word brown

      Loading editor
  • Hi Fngplg, it's me again :P, I thought I would message you here rather than on the LinkPreview talk page. Just to let you know, link previews do not appear when hovering over a link in the tabview body. They do appear when hovering over the tabview title though. I've provided an example here.

    After doing a lot of testing of old revisions, I've concluded that revision 72298 was the last time link previews would show in the tabview body. Revision 72299 onwards do not show link previews through tabview properly.

    Just out of interest, is it possible to set an option where the Link previews dont appear when hovering over the tabview title, but will appear when hovering over a link in the tabview body?

    I hope you get a chance to read this at some point. Have a nice day :)

      Loading editor
    • View all 12 replies
    • yeah. it is not a ff problem. it seems like wikia caching issue: some pages just got old version of the script. ?debug=1 helps, but u can't view all pages in the debug mode...

        Loading editor
    • Oh right, I see, thanks for the debug tip! It's not really a big problem though, I can live with it :P.

      It's interesting how the script performs better on Chrome than Firefox though.

        Loading editor
    • A FANDOM user
        Loading editor
  • um i wrote the code but it is not working

      Loading editor
  • Hello, Fngplg,

    It's me, who was seeking help on building the tooltip.css, in case you don't browse the board these days, I left this message to infom you that I post a reply on the original thread, please take a look at it if you have time, thank you!

      Loading editor
    • A FANDOM user
        Loading editor
Give Kudos to this message
You've given this message Kudos!
See who gave Kudos to this message
Community content is available under CC-BY-SA unless otherwise noted.