FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Help desk Skins Trouble
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 1536 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


So I want to have the "Slate" skin for the Tosh.0 Wiki but it won't change out of the blue and white skin. Any suggestions? --JFH2009 05:03, January 29, 2010 (UTC)

Special:Preferences on the wiki to change it. As I said, it's a NewWikiBuilder bug that's causing you problems. Joey (talk) 06:28, January 29, 2010 (UTC)

I tried that but it only changed my screen when I'm under preferences. The rest of the site is still the same. JFH2009 12:23, January 29, 2010 (UTC)

It's at the bottom of the skin prefs windows that you can choose a skin for a wiki. The others UI element above that only change your way of to see the wiki. — TulipVorlax 15:24, January 29, 2010 (UTC)

Ok, here's what I've tried. I go to Special:Preferences, click on skins, scroll down to "Admin Options", then where it says "Set the default theme for this wiki:" I select "slate" from the bar next to it, and click save. The screen changes to slate, then I go back to the home page and it's still under monaco. --JFH2009 14:25, January 30, 2010 (UTC)

You mean, "Sapphire".
All of them are a Monaco skin. When you select "Slate" it's just a variant of Monaco.
I would recomend selecting the skin that you really want, then leave it there.
If you still see another skin when you go to another page, maybe it's cache by your browser ? Have you tried CTRL+F5 or SHIFT+F5 (it depends on the browser) ?
It could also be like Joeyaa said that there's is currently a problem that will be resolved. — TulipVorlax 21:55, January 30, 2010 (UTC)

You're right about it being Sapphire, but it still didn't work when I tried top change it. It won't change to Slate even when I reload the page. JFH2009 02:25, January 31, 2010 (UTC)

OK, it's being looked at. Joey (talk) 02:28, January 31, 2010 (UTC)

Thank you. --JFH2009 05:58, February 2, 2010 (UTC)

Same problem here. It only started happening an hour or so ago for me. Was using the Monobook before, now it's stuck in Sapphire. --Koveras Alvane 14:45, February 4, 2010 (UTC)
Me too. Last night I was happily using monobook on Wookieepedia, then this morning I find that Monaco is being very persistent. I check my preferences (which still says monobook) and hit save, which appears to apply the change, then I go to a wiki page and Monaco is back. Refreshing the cache doesn't fix it either. - Esjs(Talk) 14:55, February 4, 2010 (UTC)

Some wikis appear to be going to the default blue and white (like central is), as my Tractors.wikia which is normaly the brown & yellow one went blue earlier today and another one i had been to yesterday had also changed colour to default. - BulldozerD11 15:13, February 4, 2010 (UTC)

Ya, that's unrelated to the above, but it is being looked in to as well. Joey (talk) 15:15, February 4, 2010 (UTC)
Looks like mine was fixed, thanks a lot. --Koveras Alvane 18:18, February 4, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.