FANDOM


(Dopp replied, we are good to go now)
m (Removing redlinks.)
 
(2 intermediate revisions by 2 users not shown)
Line 16: Line 16:
 
:::::Thanks Dopp, for forwarding it up. Dser, thanks for the code! ---- {{User:Mainphramephreak/Sig/Subst}} 09:53, February 10, 2012 (UTC)
 
:::::Thanks Dopp, for forwarding it up. Dser, thanks for the code! ---- {{User:Mainphramephreak/Sig/Subst}} 09:53, February 10, 2012 (UTC)
 
::::::I think this bug was reported at least a month ago, but maybe it will get increased priority now. --&nbsp;[[User:Fandyllic|<span style="border-bottom:1px dotted; cursor:help;" title="Who?">Fandyllic</span>]]<small> ([[User talk:Fandyllic|talk]] &middot; [[Special:Contributions/Fandyllic|contr]])</small> 10 Feb 2012 12:55 PM Pacific
 
::::::I think this bug was reported at least a month ago, but maybe it will get increased priority now. --&nbsp;[[User:Fandyllic|<span style="border-bottom:1px dotted; cursor:help;" title="Who?">Fandyllic</span>]]<small> ([[User talk:Fandyllic|talk]] &middot; [[Special:Contributions/Fandyllic|contr]])</small> 10 Feb 2012 12:55 PM Pacific
  +
  +
:::::Red link test in preview. Seems fixed now. --&nbsp;[[User:Fandyllic|<span style="border-bottom:1px dotted; cursor:help;" title="Who?">Fandyllic</span>]]<small> ([[User talk:Fandyllic|talk]] &middot; [[Special:Contributions/Fandyllic|contr]])</small> 28 Mar 2012 1:48 PM Pacific
  +
  +
::::::They do... unless they are visited links... then they show up non-red in the visited link color. [[User:Rappy_4187|Rappy]] 22:10, March 28, 2012 (UTC)

Latest revision as of 16:33, May 21, 2016

Forums: Index Support Requests Red links not showing up
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 1501 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


Couldn't find this anywhere, so I thought I'd bring it up. When using the Preview button, red links don't show up as red links. They show as normal links and when the page saves, they turn red. Thanks in advance for any info. ---- Willie - HtS 12:47, February 9, 2012 (UTC)

I noticed this a while ago, but I don't know if it was an intentional change or not. Tagging {{Staff needed}}. To make these links red, you could apply the following to Special:MyPage/global.css or MediaWiki:Wikia.css on your wiki:
.ArticlePreview a.new {color:#C20 !important;}
--Dser (wall | email) 13:27, 2/9/2012
Do you know if it would be a violation to the TOU to add that to my wiki's code and not just my own. The reason I ask is because I was made aware of this issue by another user. Thanks! ---- Willie - HtS 13:39, February 9, 2012 (UTC)
Hi! Thanks for reporting this red links / preview issue to us. We've filed it with engineering and will hopefully have it fixed soon. --Dopp WikiaStaff.png (help forum | blog) 18:04, February 9, 2012 (UTC)
@Mainphramephreak: Changing the color of red links on the preview is permissible per the ToU. --Dser (wall | email) 21:55, 2/9/2012
Thanks Dopp, for forwarding it up. Dser, thanks for the code! ---- Willie - HtS 09:53, February 10, 2012 (UTC)
I think this bug was reported at least a month ago, but maybe it will get increased priority now. -- Fandyllic (talk · contr) 10 Feb 2012 12:55 PM Pacific
Red link test in preview. Seems fixed now. -- Fandyllic (talk · contr) 28 Mar 2012 1:48 PM Pacific
They do... unless they are visited links... then they show up non-red in the visited link color. Rappy 22:10, March 28, 2012 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.