FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum Main page tabber problems
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 3621 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


I'm from Skulduggery Pleasant Wiki and our main page is having problems with a tabber appearing at the bottom of the right column, despite there being no code in place for one. any help on the matter would be greatly appreciated. Kingbirdy 20:40, June 25, 2010 (UTC)

Are you refering to what looks like a white tab in the right hand column but but does not appear to act like a tab ? If so it disappears in preview if you remove the [[Category:Browse]] in edit mode (which is displayed on the 'tab'). Something must be missing / wrong in the pages style code to make it float up and display in the wrong place.
Perhaps one of the skin experts can sort out why it is doing it and fix it properly ? - BulldozerD11 23:52, June 25, 2010 (UTC)
that's exactly what I'm talking about. I don't have a clue how the style code could affect it, but it's something, I suppose. I think it would be more likely a remnant of some sort, as it didn't appear until I started using tabs(they're now gone) Kingbirdy 06:04, June 26, 2010 (UTC)

take a look at this version of the page, do you mean that white stripe to the right of the books? thats a scrollbar, not a tab. —This unsigned comment is by Uberfuzzy (wallcontribs) . Please sign your posts with ~~~~!

No Uberfuzzy thats a different version of the page & it dose not appear on that, which as you say has a scroll bar for the left hand columns block of images. When you look at the one linked at the top, you see 3/4 of the way down the page at the bottom of the RHS items what looks like a white tab with [[Category:Browse]] on it. With the add cat button appearing below the lefthand colum as it should do. (i'm viewing it on Firefox if that makes a difference). I can get rid of it by removing the category from the page, so something is causing it to miss-display. As Kingbirdy says it looks like a tab showing up white on the shins black / dark background. - BulldozerD11 19:22, June 26, 2010 (UTC)
Hi, I had a look and found that the category text is in tabber codes. You may need to switch to source mode to see that yourself. I hope this helps. - Adan Aileron (talk) 23:19, June 27, 2010 (UTC)
Thanks Adon I missed that hidden in the Category section 'source code'. It disappeared in preiew when i tried removing the category But i did not save it as its not a wiki i edit, and I assume they wanted the page to appear in the Category 'Browse'. Useful to know that codes can also be in the category section. I assumed it was buried some were deeper when i could not see anything in the pages code in edit mode or any of the sub templates. I've fixed it now as Kingbirdy has not posted any comment back here since posting the problem originally. Thanks again for pointer Adon, so many little quirks in wikia coding - BulldozerD11 13:47, June 28, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.