FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum Borders for images no longer working
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 3469 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

I work a lot on AltHistory Wiki, and we use a lot of flags. I was able to use the "border" option on files to allow flags with similar coloring to the background be more notable. For example below, the flag of Japan is white with a red circle. Without the border, it only looks like a circle.

However, the border option has not been working since the new look has become standard. Here is an example:

[[File:Flag of Japan.svg|30px|Flag without a border]]
[[File:Flag of Japan.svg|30px|border|Flag with border.]]

Flag of Japan No border
Flag of Japan Border?

As you can see, the border does not show itself when I type it into the code. Why was this setting removed? Was it left out by accident? How do I get them back? --NuclearVacuum (Talk) 16:07, November 30, 2010 (UTC)

  • If it helps, I can see them fine using Monobook. NayayenTALK 17:38, November 30, 2010 (UTC)

I would report this as a bug to Special:Contact. The border appears to render in the RTE, but not normally which is strange. I found a workaround by adding the following to Special:MyPage/wikia.css:

.thumbborder {
    border:1px solid #888;
}

You could also add that to your MediaWiki:Wikia.css after you've tested that it works on your personal wikia.css. -- Fandyllic (talk · contr) 11:05 PM PST 30 Nov 2010

Thank you so much. That code seems to help out a lot. I have already attempted to contact someone about it, but after trying two or five times, I still haven't gotten a reply. But what about this bug? Shouldn't this be a standard for all wikis? Also (if you don't mind), I think this coloring is more in line to how the border used to look. But thank you again.
.thumbborder {
    border:1px solid #dddddd;
}
--NuclearVacuum (Talk) 16:12, December 1, 2010 (UTC)
Make sure to check your junk mail folder for any Wikia responses to Special:Contact e-mails. -- Fandyllic (talk · contr) 4:48 PM PST 1 Dec 2010
I did, never got one. But it doesn't matter now. --NuclearVacuum (Talk) 17:42, December 3, 2010 (UTC)
You could mention your issue to Brandon Rhea and ask him if the non-responses to your Special:Contact requests are being figured into Wikia's mythical 24-hr average turnaround time. But seriously, you should leave a message on Brandon Rhea's talk page and ask him to look up your requests to see if they were ever actually received. Then he could coordinate with you to make sure your requests are getting through and responses can get back to you.
A broken Special:Contact system is a bad thing. Wikia needs to make a good faith effort to ensure it works right if they are going to tell people to use it.
It works for me, but not nearly with a 24-hr average turnaround time for a response. If they said 48 hrs, I might agree. -- Fandyllic (talk · contr) 2:52 PM PST 3 Dec 2010

Well, it's been pretty much two to three weeks, and have not gotten any response to any of my messages. But I will try to leave a message. Thank you. --NuclearVacuum (Talk) 19:52, December 6, 2010 (UTC)

Brandon replied to your message on his talk page. It looks like they tried to send you replies, but they didn't get through. Please work with him to help figure it out. You can probably just ask him to paste some of the replies to your talk page. -- Fandyllic (talk · contr) 2:05 PM PST 6 Dec 2010
Yeah, I'd be happy to do that if you'd like, Nuclear. - Brandon Rhea@fandom(talk) 22:22, December 6, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.