FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum An error message in my blog page
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 3521 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


I wrote a blog, which appears here. Is it normal that on my blog main page, all one can read is <blog_invalidparam>? Silvan od Montreal 20:05, January 26, 2011 (UTC)

Nope, that would be a bug. Special:Contact and ask about it.  Monchoman45  Talk  Contribs  Skystone  20:43,1/26/2011 
Please followup here with any additional info you get from Wikia about how it was fixed. -- Fandyllic (talk · contr) 12:45 PM PST 26 Jan 2011
I will. Silvan od Montreal 21:25, January 26, 2011 (UTC)
Here's the answer:
With our recent upgrade to Mediawiki 1.16, some message have not yet been fully moved over. This is one of them. Our technical team is aware of the issue and working to resolve it.
Thanks for your patience.
Best,
Sarah Manley
Wikia Community Support
Silvan od Montreal 01:10, January 28, 2011 (UTC)
Issue was fixed and pushed live a few days ago. Please let us know if you see this again or another error message on your blog page. --daNASCAT WikiaStaff.png (help forum | blog) 14:59, February 2, 2011 (UTC)
Everything is OK, thanks. Silvan od Montreal 15:13, February 2, 2011 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.