Forums: Index Watercooler 1.10a bugs
Fandom's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 1713 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

Known bugs

  • Cascading protection fully protects all transcluded pages even if [edit=sysop:move=sysop] is not the actual value set
    • Known bug at Wikimedia. The solution was simply to not cascade protect except at the most extreme protection level. -Spl
      • I think they simply disabled the checkbox unless [edit=sysop:move=sysop] was selected. G.He(Talk!) 01:25, 25 April 2007 (UTC)
        • Seems so. -Spl
  • Special:Listusers becomes unfiltered
  • Possible brokenness depending on wiki (I.e. Incomplete entries on InheriwikiEs: (<page_first> | <page_last>), [<protect-summary-cascade>] (<protect-expiring>), <protectedpages>, etc.)
  • Special:DeletedContributions is listed under the Restricted specialpages section even though it requires a parameter as linked from a Contributions page and therefore should be an Unlisted Specialpage.
  • Special:TaggedImages is listed in the Specialpages but going to it gives you Error: no query provided.
    • Perhaps you need an input image, or input subject that is tagged? Like Special:Contributions won't give you anything useful without a username. Scottch 00:15, 27 April 2007 (UTC)
      • That specialpage theoretically should be a listing of all the images which are tagged. Also, if a specialpage cannot be accessed without parameters then it is supposed to be unnlisted. ~Dantman(talk) tricks Apr 27, 2007 @ 00:49 (UTC)
  • Makesysop is missing.
  • Subpages are disabled (At least in the User namespace O_o?)
  • The + has become an illegal title character again. The MediaWiki 1.9.3 upgrade made that possible, but the MediaWiki 1.10a upgrade has downgraded that back to not working again.
  • Special:Recentchanges is bugged, when not logged in the default rc lists the last 0 changes in the last 0 days, therefore listing nothing. You must click the links to change the numbers if you wish to see anything. The defaults used to be the last 50 changes in the last 7 days I believe.
  • These skins display broken in some way:
    • Simple
    • Skin3
    • search
  • These skins do not display:
    • ArmchairGM
    • Cars
    • CologneBlue_view
    • Entertainment
    • Food
    • Games
    • Health
    • Law
    • Local
    • Music
    • Politics
    • Restaurants
  • Create account - frame with code ("As a protection against automated spam"...) is bigger then floating box (one used for login also) (1/3 of it is out of box) SkywalkerPL 06:47, 15 May 2007 (UTC)


Separate to avoid diverting talk above...

Was Wikia upgraded to 1.10? Or is this about a future or proposed upgrade? Scottch 03:20, 25 April 2007 (UTC)

The upgrade is currently taking place, starting from the smallest ones. G.He(Talk!) 03:38, 25 April 2007 (UTC)
The page makesysop in general is on this version MediaWiki? — Afinogenoff ¾ 04:08, 25 April 2007 (UTC)
Makesysop itself is a MediaWiki extension. It should be compatible with any MediaWiki version above 1.5. Once the bugs are sorted out, the feature should work again. If you require admin promotion(s) right now, you may want to ask a staff and see if he/she can do it, since they have Special:Userrights to modify user rights. G.He(Talk!) 04:16, 25 April 2007 (UTC)
Is not present, I do not demand fast assignment sysop to this or that users. It is interesting, whether this page will work in general, or it is necessary to wait, most likely goes apgreid. — Afinogenoff ¾ 04:50, 25 April 2007 (UTC)
I have something to note about MakeSysop and permissions extensions. I finished (Just taking a day to do it) My RightsControl extension which I intended originally for use in the WGEP, but it may have some interesting use in this case. I developed the extension on a MW1.10 local server so the extension is compatible with MW1.10 and works nicely with it. The ui looks a lot like that of Special:Userrights, except there is a major difference between the two pages. Special:RightsControl is safe; You can't edit a flag unless permissions are set to let you to, they can also be set to only allow a group to edit a flag in one-direction. This basically means that that page can be used to give bureaucrats the ability to grant the rollback, sysop, and bureaucrat flags to a user, and revoke rollback. But they still won't be able to revoke sysop and bureaucrat. In other words, it's almost like combining Special:Makesysop and Special:Giverollback. If the devs would like, this would be the perfect time to experiment with a tool like this. It's as safe as the old system, and it's 1.10 compatible. Extension information is at User:Dantman/GE Extended/Custom Extensions/RightsControl. ~Dantman(talk) tricks Apr 26, 2007 @ 04:44 (UTC)
Such expansion is really possible to establish on wikia? — Afinogenoff ¾ 06:24, 26 April 2007 (UTC)
Yup if it weren't then we wouldn't be getting MediaWiki upgrades, and different Wikia wouldn't have extensions like WikiHero, Choose, and GoogleMaps Installed. All it takes is for someone to build them properly. All the coding is done, and just like any other extension all it takes to install is the 2 files and the settings in LocalSettings.php ~Dantman(talk) tricks Apr 26, 2007 @ 07:09 (UTC)
I hope, that these sanctions will establish as soon as possible :) — Afinogenoff ¾ 08:53, 26 April 2007 (UTC)
It's up to the Wikia devs and staff if they want to include a test of that system along with the Wikia update. Though, I admit that that page does solve an age old issue which people have been begging for a solution to for all wiki. I'll probably put it up on at some point. ~Dantman(talk) tricks Apr 26, 2007 @ 09:27 (UTC)
It is interesting, that while nobody has become interested in the given offer:) And to make this function it is necessary as soon as possible! — Afinogenoff ¾ 02:25, 28 April 2007 (UTC)

Allpages bug for bots

I'm repeatedly getting this error when running my script. This only happens at points when it runs over the InuYasha Wiki, not the Narutopedia. Narutopedia is running 1.9.3 while InuYasha is running 1.10a, so this is probably something to do with a 1.10a bug. Unfortunately, I can't get the box to continue mirroring some of the newer shared images in the WGEP unless this starts working. Here's the last of the command line results:

Reading file
The suggested description is:
Uploading file to inuyasha:en...
Current MediaWiki message dump is one month old, reloading
Retrieving MediaWiki messages for inuyasha:en
Parsing MediaWiki messages
ERROR: MediaWiki_Msg caused error Error URL: /index.php?title=Special:Allmessage
s&ot=html. Dump MediaWiki_Msg_inuyasha_en__Sun_Apr_29_05-51-25_2007.dump created

~Dantman(talk) tricks Apr 29, 2007 @ 13:00 (UTC)

This was a Pywikipedia bot error. I'd like to notify all the Pywikipediabot framework users that you need to use "1.A" as your version number for wiki running 1.10alpha, not "1.10", "1.10a", or "1.10alpha" it must be "1.A" due to numerical testing. ~Dantman(talk) tricks May 7, 2007 @ 02:27 (UTC)

Too many bugs

  • Sometimes I can't search. It'll say there was an error.
  • When I can search, and click "go" to go directly to the page, I get a list of related pages. I want to go straight to the page, not see related pages.
  • Typing in the search bar screws up when the yellow option comes down. If I stop typing a page, this yellow thing pops up under the search bar. If I continue typing and press enter, what I just typed goes away and shows what was in the yellow thing.
  • Preview doesn't allow me to continue editing. It'll show a preview of what I did but the edit box goes away.
  • Editing sections doesn't allow me to save.
  • The new edit toolbar doesn't work.
  • The blinking thing that appears when you type and stuff goes away.

These are really annoying. If I find more I'll put them down.-- 20:06, 7 May 2007 (UTC)

Editing a page - Edit interface is buggy

Users on have been complaining to me about the new edit interface. It appears to be broken, and they talk about losing their edits, not being able to enter descriptions for some edits, problems with the preview, and the signituare button doing nothing whatsoever. I'm sure this will get fixed fairly soon, but just thought I should mention it in case this doesn't affect all wikis.

Thanks, --James 16:30, 11 May 2007 (UTC)

That's WikiWyg, not part of MediaWiki 1.10a. A listing of the current bugs is in the phpBB forum. this post has that. Perhaps in one of the forums it would be good to start a topic on bugs in that new editor. Actually, it affects all wiki which have been migraded. Only the 1.9.3 are unaffected. ~Dantman(talk) tricks May 11, 2007 @ 16:56 (UTC)

Thanks. :) --James 09:54, 12 May 2007 (UTC)

Don't know if this WikiWyg, or something else, but for last couple of days have had problems after preview, not being able to get back to (re-edit) wikitext on w:c:sca21. I've worked out that I can still save each edit, complete with spelling mistakes, etc, but hopefully this is something temporary and thought I should mention it. Philralph 09:06, 6 July 2007 (UTC)

Search bug

The beta searchengine misses the old "create this page" that enabled a user to create the page they were searching for, ---Lhademmor (/M.P./) 14:35, 15 May 2007 (UTC)

Re:Search bug

Some users in pt.simpsons are missing the same. The good and old "create this page".

And I've got others questions: Does this new search engine, browses another namespaces, like MediaWiki??

And the translation of these new search things.. I don't know if there is an article here for this, but I would help you tranlate into Brazilian Portuguese.

Thank you! --Vu2c 20:06, 15 May 2007 (UTC)

Re:Search bug

I got a temporally solution. You can create a similar link to create an article by putting this in your "MediaWiki:Noresults":

document.write('<a href="index.php?title=' + url + '&action=edit">Click here to edit "' + url + '"</a>')

If you want to shot it even when some results have been found you can try to do something like this with the "MediaWiki:Resultsof"

Hope it will be good enough for last until something better appears. --Vu2c 00:08, 17 May 2007 (UTC)

PS: Only works in Internet Explorer. --Vu2c 02:17, 20 May 2007 (UTC)

The "create this article"

It IS there. But only appears if you select the option Non-tabbed search (use old title/text matches display) in your Preferences. But this option doesn't show the tabs results in wikia, wikipedia and the web... --Ciencia Al Poder (talk) -@WikiDex 07:45, 20 May 2007 (UTC)

Hmmm, only appears if there's no results in title matches, so probably isn't what you want :S --Ciencia Al Poder (talk) -@WikiDex 07:52, 20 May 2007 (UTC)
I still think we should add a bit of code to Special:Createpage so that we can specify a title using Special:Createpage/TITLE and then have a link to there from the search page when the title does not exist. ~Dantman(talk) tricks May 20, 2007 @ 07:57 (UTC)
Also needs code to link to Special:Createpage/TITLE from the search results, or the devs should add a $1 param in MediaWiki:Noresults --Ciencia Al Poder (talk) -@WikiDex 08:36, 20 May 2007 (UTC)

(X)HTML and code sintax issues

In the <head> element, below the comment <!-- Head Scripts --> there's a sintax error:

<style type="text/css" >@import "/skins/common/img_tagging.css"></style>
                                                               ^ error here

--Ciencia Al Poder (talk) -@WikiDex 19:04, 17 May 2007 (UTC)

Log in confirmation page not displaying properly

On sca21 (I assume this is as result of upgrade?) Philralph 11:08, 21 May 2007 (UTC)

What's wrong with the page? I just logged out and in there without anything odd. ~Dantman(talk) tricks May 21, 2007 @ 14:37 (UTC)
I just tried again
  1. logging in via central wikia - no problem
  2. logging out and then in again on sca21 - no problem
  3. logging out and then in again on sca21 - then got (as per the previous 3 or 4 days) - just a box (used to always get a whole page) to log in with, then when logged in just (small) text overlaying on the page I was on (which of course is no great problem as it goes back to the background page after a few seconds, but would deter new users, or people not confident with using a wiki) Philralph 15:10, 21 May 2007 (UTC)

Image Problems

I think this is a 1.10a bug anyway...over at Redwall, when an Image is clicked to view the details, the image is not displayed, only a hyperlink with the text '<show-big-image>' --LordTBT Talk! 13:04, 31 May 2007 (UTC)

In IE 6 it says there is an error:
Line: 67
Char: 30
Error: 'style' is null or not an object
Code: 0

In FireFox however everything seems fine (and the image is shown). --Amafirlian 19:11, 31 May 2007 (UTC)

Adding that I use IE7 --LordTBT Talk! 13:06, 3 June 2007 (UTC)
I use IE7 too and i've juste discored something. The image is there ! It is simply reduced to 2 by 2 pixels or so. Use the new zoom function of IE7 and you'll be able to comfirm this. — TůζipVõrζąx Talk 06:05, 5 June 2007 (UTC)

This bug seems to be resolved now, although there is a new scripting error now (that doesn't seem to cause a visible effect)!

Line: 600
Char: 1
Error: 'key' is undefined
Code: 0

--Amafirlian 20:00, 22 June 2007 (UTC)

Caracter ' not accepted anymore

Hi, before the upgrade, we uploaded many images that has an ' in the name of the file. Now we cant upload them anymore but the old ones are still showing. See here [1], in the second table right after de TOC, the image at right of the third row just left of the french text "Compagnon d'énergie". Clic on the image and that will give you « 1064: You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'énergie-icône.jpg'' at line 1 ( ». — TůζipVõrζąx Talk 05:08, 5 June 2007 (UTC)

I dont know what you did, if you did somthing, but it just occured to me that i've already uploaded many images with that character and aside from the image not been visible on it's description page as it is discussed above, it seem all good now. Thanks. We really had a huge use of thoses character over at the french guildwars wikia. — TůζipVõrζąx Talk 22:29, 8 June 2007 (UTC)

SVG Problems - again

SVG rendering seems again to be not working properly: Transparent parts are shown as grey and white colored "chessboard". : [ defchris ] : [ leave-a-message ] : 12:57, 17 June 2007 (UTC)

Sorry, forgot to mention that it's a problem on the German Memory Alpha. : [ defchris ] : [ leave-a-message ] : 13:00, 17 June 2007 (UTC)
The grey and white colored "chessboard" is to show you that is a transparent image. It only shows in the image description page, not when the image is used, unless somebody messed up the CSS of the page. --Ciencia Al Poder (talk) -@WikiDex 17:02, 17 June 2007 (UTC)

I don't think that this should be of any use: If it's transparent you'll see the normal backgound color of the wiki on the description page, and if not a background color... Memory Alpha is using a dark skin, so it's quite disturbing...

Using transparent SVG in gallerys are our real problem. While normal thumbnails and resized images are transparent, the images used for a gallery seem to be resized from the preview of the description page.

I think [2] shows it clearly... : [ defchris ] : [ leave-a-message ] : 23:21, 23 June 2007 (UTC)

That just clearly shows that the issue isn't svg, someone messed up MemoryAlpha's CSS. If you look in the parts down the page, it dosen't show up even though it shows up in the above parts of the page. That means that it has nothing to do with the image. It's showing up because someone configured MemoryAlpha's CSS to put the transparency background there in the gallerys, the CSS needs to be fixed on that wiki, not the SVG in MediaWiki. And it's not part of the preview in the image page either. Just to clarify, resized SVG's NEVER have the checkerboard added, that is done by adding a CSS background behind the image to highlight the transparent areas. So there is no image modification involved, it's all messed up CSS. <-- Emphasized that a few dozen times to clearly state the issue? ~Daniel Friesen (DanTMan, Nadir Seen Fire) (talk) tricks Jun 24, 2007 @ 02:38 (UTC)

There is no transparent background in our CSS for our galleries! div.thumb inherits its background from div.gallerybox, and div.gallerybox inherits its background from td. These elements have a background of background-color: #222222;. : [ defchris ] : [ leave-a-message ] : 21:57, 24 June 2007 (UTC)

It doesn't matter if it's in Common.css, it's still in main.css; background-color doesn't do anything, that checkered background is a image not a color.

#file img, .gallerybox .thumb img {
	background: url(Checker-16x16.png) repeat;

Thats what is adding the checkered background NOT MEDIAWIKI's SVG Functions. If you don't want it you half to explicitly cancel out the background image by overriding the background of that type of thumb. MediaWiki isn't broken, your CSS just isn't personalized to fit properly. ~Daniel Friesen (DanTMan, Nadir Seen Fire) (talk) tricks Jun 24, 2007 @ 23:58 (UTC)

Aaaah! That should do it - thanks... : [ defchris ] : [ leave-a-message ] : 19:39, 25 June 2007 (UTC)

Creating a page vs. old edit page

Not sure if the following really qualifies as a bug, but a question nonetheless . . .

With the most recent upgrade, if I search for a non-existant page (with the intent to create it), the only link I get from the search results screen is to Special:Createpage. Is there a way to have the old Edit link appear here instead? To me, the edit link is preferable in that it brings the user to the page that was searched for, whereas Createpage results in a generic form. Additionally, the Createpage form does not include all of the functionality of the edit page, most notably preview functionality. ScottW 01:22, 1 June 2007 (UTC)

Looking back over this page, there is a solution to this issue in an earlier section. Modifying MediaWiki:Noresults to replace createpage with the edit link does what I need it to. ScottW 03:42, 2 June 2007 (UTC)

List of protected pages

Hi, i dont know about other wikias but the special page that is supposed to list protected pages does not work right now. See the first link on [3]. It has an HTML entity in it and when clicked, the page that appear contain the same text. Maybe i could fix this myself by editing a MediaWiki page. Do you think it could do the trick ? — TůζipVõrζąx Talk 10:41, 1 June 2007 (UTC)

Invite a friend

When click "submit" to send the invitation, the page locks and a message saying "send this article to a friend Please wait..." appears. But an error occurs "Error: uncaught exception: [Exception... "Not enough arguments" nsresult: "0x80570001 (NS_ERROR_XPC_NOT_ENOUGH_ARGS)" location: "JS frame :: :: notifySend2 :: line 348" data: no]" and you can't do nothing to the page since it's completely locked. Please, fix the error and/or add a "cancel" button to allow users to continue using the page. --Ciencia Al Poder (talk) -@WikiDex 18:25, 2 June 2007 (UTC)

  • The screen freeze problem on Firefox is already fixed, and will be deployed shortly.Tkl 09:30, 27 June 2007 (UTC)
  • Please write, when "Error: uncaught exception" is showing? Right after using SendToAFriend, or after some time?Tkl 09:30, 27 June 2007 (UTC)
The error occurs inmediately when I hit the send button of the form. The problem could be one of this lines (with too few arguments?), testing in [4]:'GET', '' + + '&ns=' + o.ns.value + '&re=' + + '&nm=' + + '&fr=' + + '&to=' + + '&bo=' + escape(;
Anyway, the function lacks of error control. --Ciencia Al Poder (talk) -@WikiDex 18:04, 27 June 2007 (UTC)

View and restore deleted files

Is it broken? G.He(Talk!) 20:03, 2 June 2007 (UTC)


Forum:Bug at edit buttonsSlade (msg) 01:42, 3 June 2007 (UTC)

Forum:Miniupload and image licensing

 G.He(Talk!) 05:12, 4 June 2007 (UTC)

Spring-loaded subcategories on category pages are broken now


This is with Firefox 2.0 and Linux.    Ryan W 14:23, 5 June 2007 (UTC)

It does the same with IE7 on WinXP Home SP2. — TůζipVõrζąx Talk 20:32, 5 June 2007 (UTC)


On the uncyc beta wiki, mediawiki:uncyclopedia.css is not being loaded in any pages. Spang 02:56, 9 June 2007 (UTC)

Image tagging

Please see starwars:Forum:Tag this image?: the main problem right now with this feature is that blocked users can still tag images. 23:19, 9 June 2007 (UTC)

DPL bug

Using the "includepage" parameter inside DPL leads to a blank page. I think this is due to Labeled Section Transclusion not being installed next to the new DPL. --Thaumasnot 15:56, 18 June 2007 (UTC)

Events calendar creation bug

It seems that it's possible to use Special:AddEvent to create a page while a user is blocked. I was blocked on the Odyssey Online Wiki by Tyler Warren (for no reason, he needs a warning as he's abusing his powers by the way). I was experimenting and managed to create an event page using the calendarhere. The page was deleted as seen here. Please fix this bug ASAP, as there are thousands of evil things that the vandals could do if they found out about it. Dtm142 01:19, 29 October 2007 (UTC)

It is even possible to create MediaWiki pages whilst blocked AND not sysopped!!! Dtm142 02:17, 29 October 2007 (UTC)
FYI: The extension has been disabled now --Ciencia Al Poder (talk) -WikiDex 17:16, 1 November 2007 (UTC)

Problem to display Foodlogo.svg

I am not sure it is because of a bug in MediaWiki, but I have tried to display the same image in Wikia (see c:valhalla:Image:foodlogo.svg and c:babyish:Image:foodlogo.svg) and Wikipedia (see Image:Foodlogo.svg). In Wikipedia, the image can be displayed properly but the same image cannot create thumbnail in Wikia. I got the image from Wikipedia, so I do not think that there shall be any problem. Also, the same image have been using in Babyish Wikia with a thumbnail of 22px. After I resized the image to 70px, the image cannot display again. And after I reloaded again, the original 22px thumbnail cannot display again. I thought the only change is the software upgrade. What do you guys think? --Tomchiukc 10:43, 2 November 2007 (UTC)

Same problem as per Forum:SVGs not being converted. Report it to --Ciencia Al Poder (talk) -WikiDex 16:05, 2 November 2007 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.