FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum "Wikia" logo remains default despite Monaco skin
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 1724 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.
The "Wikia" logo in the upper left corner on the Twilight Saga Wiki remains in the default blue color even though the Monaco skin specifies this image for the logo. Also, there's an external link in the site notice that is light blue, even though the Monaco skin specifies external links as gray. Another editor complained of this so it's not just me. Just kind of curious what's going on. You can see both of the problems in the image to the right. 

Thanks. fingernails 23:45, July 9, 2010 (UTC)

Also, the other external links on the site are gray, as specified in the Monaco skin. But the "Wikia" logo is blue throughout the entire wiki. fingernails 23:46, July 9, 2010 (UTC)
Yeah, that's Wikia's cache. It's currently happening at a lot of wiki's. It should soon update (could be several days...). Mark (talk) 23:48, July 9, 2010 (UTC)
In my opinion this is a bug and you should use w:c:twilightsaga:Special:Contact to report it. The function that used to update the wiki logo used to happen in minutes, not days. Also, if you do report it, please post the response from Wikia here. -- Fandyllic (talk · contr) 8:01 AM PST 10 Jul 2010
Community content is available under CC-BY-SA unless otherwise noted.