FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum "Pages I'm following"
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 3718 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

Some time ago, I thought I had disabled "Pages I'm following" on the userpages of Combine OverWiki. But now it seems it's (partially) back, and it goes above the existing text, which is a real problem, unless it's been like that from the start. Example. How can I disable this once and for all for the whole wiki? Klow 10:22, July 8, 2010 (UTC)

It looks like when you hide the followed pages from your user page it only does it for the account you're logged into. I noticed the hide link looks like this: http://mywiki.wikia.com/index.php?title=User:username&hide_followed=1
You probably have to use w:c:half-life:Special:Contact to ask for the followed pages area to be hidden by default on your wiki. -- Fandyllic (talk · contr) 12:49 PM PST 8 Jul 2010
The problem is just that Wikia changed the class name of the sidebar. Previously you had "display:none" for "#profile-sidebar" in the Monaco.css. You need to change "#profile-sidebar" to "body.ns-2 div.article-sidebar". The "body.ns-2" part is to make this code only affect userpages, in case Wikia is using the article-sidebar class for other things. ~ Gardimuer { ʈalk } 03:24, July 13, 2010 (UTC)
That worked. Awesome, thanks! Klow 11:38, July 15, 2010 (UTC)
Community content is available under CC-BY-SA unless otherwise noted.