FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Community Central Forum "Log in" button doesn't work; can't log in
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 3728 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.

Hello,

For the past couple of days, I have been unable to log into Wikia from Google Chrome. I have tried logging in from several wikis, with no luck. On the "Log in / create account" page, the "Log in" button does absolutely nothing when clicked (or tabbed to, and pressed via keyboard). This behavior is present in Incognito mode as well.

I am typing this from Internet Explorer, where this issue does not occur. However, I want to visit Wikia using Chrome.

--Mondotta 13:03, July 5, 2010 (UTC)

Hey, please try these in chrome:
  1. Clear your browsers cookies and cache
  2. If the login still fails, try to log in using the monobook skin
  3. If it still fails, try reinstalling chrome.
  4. If you can't login after all that, please contact wikia including a link to this forum post so they can see what you've already tried.

Hope that helps -- RandomTime 13:45, July 5, 2010 (UTC)

A user on our wiki has the same problem: [1]. Apparently, he is using Chrome but not in Windows. And the problem happens also on that special page. Maybe that only happen on Chrome for Mac or Linux. --Ciencia Al Poder (talk) -WikiDex 16:07, July 5, 2010 (UTC)
Logged in using Flock beta (based off of Chrome) and it works. ΩpenBSDWiki 20:36, July 5, 2010 (UTC)
Knowing the specific browser and OS is important. For a long time the Mac version of Chrome was radically different from the Windows version, so just saying "Chrome" wasn't very helpful. -- Fandyllic (talk · contr) 8:57 PM PST 5 Jul 2010
Community content is available under CC-BY-SA unless otherwise noted.