FANDOM


This Forum has been archived

Visit the new Forums
Forums: Index Help desk "Loading" problem
FANDOM's forums are a place for the community to help other members.
To contact staff directly or to report bugs, please use Special:Contact.

50px-Replacement filing cabinet.svg

Note: This topic has been unedited for 4518 days. It is considered archived - the discussion is over. Do not add to unless it really needs a response.


On Journawiki, http://journalism.wikia.com/, I am unable to edit pages. When I try, the page says "Loading" forever and never goes further. This happened with both Explorer and Firefox, old and new pages, since at least very early this morning. Can anyone help? Thanks. Maurreen 15:39, 30 June 2007 (UTC)

Try going to w:c:journalism:Special:Preferences to the [editing] tab and de-selecting [x] use in-page editor? --Splarka (talk) 06:36, 1 July 2007 (UTC)
Maurreen, what browser and operating system are you using? It will be helpful to know to fix this bug permanently. Thanks -- Sannse 09:16, 1 July 2007 (UTC)
I have Windows 5.1, Explorer 6.0, Firefox 1.5.0.12. Thanks. Maurreen 04:44, 2 July 2007 (UTC)
Splarka -- Thanks, your suggestion fixed the problem. Maurreen 04:56, 2 July 2007 (UTC)
If it helps, I had the same problem. I was looking at a recently created wiki and make a new account and wanted to edit the main page and the new edit toolbar and stuff came up. However, the edit window was stuck in the loading process. I was using Firefox 2.0.0.4. I just tested it out again, I edited the NBC wiki with a new account and the edit window wouldn't load. I got a screenshot, the problem seems to be the in-page editor.
Main page error

Loading goes on forever.


I've been having the same problem at the wiki I'm an admin at http://microheroes.wikia.com since Wednesday night/Thursday morning. It only happens when I select contribute/edit or the side edit button. If there is a [edit] it works fine. Otherwise all I get is the line to type in the reason for the edit.--Digclaw 18:56, 1 July 2007 (UTC)

  • Hi... I've alerted the engineers in Poland to take a look at this immediately. Johnq 20:00, 1 July 2007 (UTC)
    • Same problem on Homeworld wikia. Hopefully our techs will take care of it soon :) Powodzenia chlopaki! ;) SkywalkerPL 08:20, 2 July 2007 (UTC)


The problem is now fixed. Sorry for the inconvenience. --Emil 09:08, 2 July 2007 (UTC)

Community content is available under CC-BY-SA unless otherwise noted.