FANDOM


(Created page with "Hi all, I'm currently working add the design fase for an new infobox when I bounced against this problem. It's not really clear to see but one of border doesn't seem to recol...")
 
 
Line 12: Line 12:
 
Or shorter:
 
Or shorter:
 
<pre>! rowspan="5" colspan="2" style="vertical-align:bottom; border-top-style:hidden; border-left-style:hidden; height:225px; width:50%; padding-left:2.5%; padding-right:2.5%; border-bottom:1px; border-bottom-color:#acb78d;" |</pre>
 
<pre>! rowspan="5" colspan="2" style="vertical-align:bottom; border-top-style:hidden; border-left-style:hidden; height:225px; width:50%; padding-left:2.5%; padding-right:2.5%; border-bottom:1px; border-bottom-color:#acb78d;" |</pre>
Normaly the <code><nowiki>border-bottom-color:#acb78d;</nowiki></code> should recolor that border (the bottom border from the largest cell). But strangly enouge it remains black. I first thought it was an problem with the cells below it that is normaly all cleaned out the code. Is this an limitation or did I miss something?
+
Normaly the <code><nowiki>border-bottom-color:#acb78d;</nowiki></code> should recolor that border (the bottom border from the largest cell). But strangly enouge it remains black. I first thought it was an problem with the cells below it that is normaly all cleaned out the code. Is this an limitation or did I miss something?<ac_metadata title="Table Design border problem (done)"> </ac_metadata>
<ac_metadata title="Table Design border problem"> </ac_metadata>
 

Latest revision as of 16:48, March 3, 2013

Hi all,

I'm currently working add the design fase for an new infobox when I bounced against this problem. It's not really clear to see but one of border doesn't seem to recolor. I hope you can help me to fix it. This is the link]. It's only the infobox that I'm talking about. The others are just tools for finding the best colors.

This is the problem:

! rowspan="5" colspan="2" style="vertical-align:bottom; border-top-style:hidden; border-left-style:hidden; height:225px; width:50%; padding-left:2.5%; padding-right:2.5%; border-bottom:1px; border-bottom-color:#acb78d;" | 
<div style="text-align:right;"><span class="hoverimage">{{Texttip|[[File:Info_icon.png|30px]]|Description}}</span></div>
[[File:Prisma_Dragon_21.png]]
! colspan="1" style="padding:0 25px; text-align:right; width:25%; height:45px; border-top-style:hidden;" | {{Texttip|Available|This is the first level this dragon is available for breeding or purchase.}}
| colspan="1" style="padding:0 25px;text-align:left;width:25%;height:45px;border-top-style:hidden;border-left-style:hidden;border-right-style:hidden;" | back market {{{level|{{#if:{{dv|{{{name|{{PAGENAME}}}}}|level}}|{{dv|{{{name|{{PAGENAME}}}}}|level}}|N/A}}}}}
|-

Or shorter:

! rowspan="5" colspan="2" style="vertical-align:bottom; border-top-style:hidden; border-left-style:hidden; height:225px; width:50%; padding-left:2.5%; padding-right:2.5%; border-bottom:1px; border-bottom-color:#acb78d;" |

Normaly the border-bottom-color:#acb78d; should recolor that border (the bottom border from the largest cell). But strangly enouge it remains black. I first thought it was an problem with the cells below it that is normaly all cleaned out the code. Is this an limitation or did I miss something?

Community content is available under CC-BY-SA unless otherwise noted.