FANDOM


Hallo Nekky-chan,

du hattest vor einiger Zeit auf meine Frage im Diskussionsfaden:90777 geantwortet. Ich habe den Pywikibot bisher nicht zum Laufen bringen können.

Ich habe jetzt die von dir verlinkte Version des Bots heruntergeladen. Bisher bekomme ich beim Start eine Fehlermeldung. Welche Python-Version hast du dazu installiert?

Gruß

Nutzung von Community-Inhalten gemäß CC-BY-SA , sofern nicht anders angegeben.